靠谱的软件下载站
当前位置:  IEfans/IE专区/IE技巧/IE11浏览器提示内核版本过低无法登录微信公众号解决教程

IE11浏览器提示内核版本过低无法登录微信公众号解决教程

IE技巧 秩名 2018-02-13 阅读(462)

很多用户在使用IE11浏览器去登录微信公众号的时候,总是会显示登录失败,并且还会提示你使用的浏览器内核版本过低,这是因为IE11安装时的默认选项和微信的设置有冲突,所以才会造成这种问题,用户可以通过以下教程去解决。

1.png

1、点击ie管理菜单“工具”选择“兼容性视图”;

2.png

2、把“在兼容性视图显示Internet站点”和“使用Microsoft兼容性列表”前面的√去掉;

3.png

3、千万不要把微信的一级域名qq.com纳入到兼容性视图列表中。

标签:IEIE浏览器

Copyright © 1998-2017 www.iefans.net All Rights Reserved 湘ICP备13012168号-17